How to Fix Google Play Services error on Lineage OS

So pretty far if you have already replaced your CyanogenMods with Lineage OS, then we are pretty sure that some things are still uncovered and one among them is the generally observed, Fix Google Play Services error on Lineage OS. Many users are currently experiencing this issue with their Play Services apps, but not anymore, since we have a good Fix Google Play Services error on Lineage OS.

Well you really don’t need to be recalled the importance of the Google Play Services over any Android phone and along with them comes many services that we are sure, you don’t want to miss at all.

The error of Google Play Services error on Lineage OS may be experienced many times by users while flashing Gapps. You may not know of a solution but now, not anymore as we are going to give a step-by-step guide to Fix Google Play Services error on Lineage OS.

Fix Google Play Services error on Lineage OS

How does Google Play Services error on Lineage OS occur?

Well that is a real good question and as far as we have experienced, this error of Google Play Services error on Lineage OS occurs due to improper Google Webview implementation or even due to the reason that there is no Google Web View installed in your device. As of now, you know the problem. So let’s start of how to Fix Google Play Services error on Lineage OS.

How to Fix Google Play Services error on Lineage OS

  1. Re-flash the Lineage OS 14.1 ROM on your device but before you start, please don’t flash the Gapps after this.
  2. Boot your device without installing Gapps.
  3. Once it is booted, enable “developer mode” option in your phone.
  4. For this, go to settings > About Phone > press build number 5 to 6 times until you are a developer.
  5. Now in Developer Options, go to Webview Implantations.
  6. If Webview isn’t installed on your phone, then just download it below in accordance to your Android device.
  7. After downloading, install the Webview on your device.
  8. Now go back to Settings > Developer Options > Webview Implantations and select “Google Webview”.

You are done. Now the Google Play Services error will be fixed right away on your Lineage OS ROM.

DOWNLOADS

Download Webview Implantation from here

 

RECENTLY SEARCHED:

  • unfortunately google play has stopped
  • cm14 google play services keeps stopping
  • cyanogenmod 14 google play services
  • cyanogenmod 13 google play services has stopped
  • unfortunately google play services
  • cyanogenmod 14.1 gapps
  • google webview
  • cm 14.1 gapps

15 thoughts on “How to Fix Google Play Services error on Lineage OS

  1. matheus

    Hi, I installed line-age 14-1 on my nexus 7 2013 and I tried following this tutorial, but I can’t install google webviewer because the settings application won’t work when I try to unlock the security options. What should I do?

    Reply
  2. nozoppa

    Hi Taha,
    I tried all your solutions but it is not working. still getting “google play store has stopped”
    LG-D325 android 7.1.1
    LianageOS v 14.120170324-nightly-w5
    Do you have any sugestions?

    Reply
    1. Taha Maknoo Post author

      I can personally suggest to try it once again. Also, try getting Webview Implantations from the link I have sent you. If still nothing works, the ROM may not be supportive. Tell me more and let us see if anything happens

      Reply
  3. nozoppa

    I tried it twice, exactly as you said. Maybe indeed it is the ROM.
    Any suggestions which ROM is supportive for this (old) model phone?

    Reply
  4. nozoppa

    I followed your advice and flashed Paranoid on to it. It works great!
    Only thing that is not working is the extended memory via the external sd card.(shared mem) And thats was the main reason to change from original ROM to a modified one.
    It can see the external card but in the total mem it is not included as it was on lineage OS.
    Or do i miss something?

    Reply
    1. Taha Maknoo Post author

      No. You are going right. Yet if your SD card is the issue, you may check whether it is working or no via a laptop and a card reader. Also, make sure to backup your data before doing anything new.

      Reply
  5. nozoppa

    I checked the card with card reader, its working ok. But when i put it in the phone it is mounted. It does not ask me how to use the card iow as removable storage or as extended internal storage.
    Only options are unmount or erase.
    I was hoping to see the option extended memory dedicated for this phone only etc.

    Reply
  6. Taha Maknoo Post author

    Do one thing. Backup the card in your PC and then erase it in your device. If it works, put back all the content and you’re golden. If not, there might be an issue with your device’s sd card slot.

    Reply
  7. nozoppa

    I erased it in my device. It shows “30.01gb available” and Unmount SD card and Erase SD card. So the phone sees the card. If i go to the top of the screen and hit Partition info it says:
    /system 572mb/572mb
    /data 0.88/1.50gb
    /cache 4.13mb/246mb
    /sdcard (fat) 0.88gb/1.50gb
    and greyed out: /sd-ext (EXT)
    unavailable

    Very strange, with the other system there was an option “use as portable or use as internal storage”.
    I used it in previous system so the device sd card slot is working.
    Are you sure Paranoid should have this option also? or should there be an special app installed for this function?

    Reply
  8. nozoppa

    Thanks for helping me out.
    i flashed the Paranoid 2 times, beginning from scratch. only firmware and twrp installed.
    Still the same result, I have version 5.1 installed for L70/D325 and thus not working with SD card.
    Now i am looking for an other version.. hard to find. Do you have any idea?

    Reply

Leave a Reply!